WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 8 months ago

#4140 closed defect (duplicate)

Dead links "header requirements" in plugin documentation

Reported by: benarso Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

Locations of (some of) the dead links :

https://developer.wordpress.org/plugins/plugin-basics/

In the sidebar under Plugin basics as well as in the following paragraph :

The plugin header comment must comply with the header requirements, and at the very least, contain the name of the plugin.

Expected behavior : Should redirect to Header requirements documentation
Current behavior : That page can’t be found.

Change History (1)

#1 @ocean90
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4089.

Note: See TracTickets for help on using tickets.