WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#4146 closed defect (duplicate)

Make the update-php template part of wporg, instead of wporg-support

Reported by: Clorith Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

in r8071 (for #4004) the update-php page was implemented as a page template for use with the wporg-support theme.

Unfortunately, not all locales use support forums, either because they don't see a need, or they have their own community support solution in place. This limits them from providing the new page template in their own language for WordPress 5.1 and onwards when the update notice goes live.

Instead we should look at moving it away from the helphub/support theme, and to the main wporg theme that rosetta sites have access to, so it's available to all locales.

Change History (2)

#2 @Clorith
7 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4139.

Note: See TracTickets for help on using tickets.