WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#4181 closed enhancement (duplicate)

Support theme: Format links to view "pending", "spam" and "modlooked" to show when there are posts in the queue

Reported by: tobifjellner Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description (last modified by SergeyBiryukov)

In many cases, the local support sites only rarely have any posts in spam/pending/modlook queues and the mods/admins may therefore forget to regularly check these queues.

A simple way to alert them would be the following change:

If there's at least one post waiting in one of the moderation queues (pending/spam/modlooked):

  • make the corresponding link to the view in the sidebar bold
  • add the number of posts in the queue after the view name in parenthesis

i.e. change the link from
Pending
to
Pending (1)

(Related but more complicated ticket: #3570 )

Change History (1)

#1 @SergeyBiryukov
7 months ago

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3954.

Note: See TracTickets for help on using tickets.