WordPress.org

Making WordPress.org

Opened 4 months ago

Closed 4 months ago

#4220 closed defect (invalid)

Google Analytics Sending 23 Pageview Requests WordPress.tv issue

Reported by: anonymousraft Owned by:
Milestone: Priority: normal
Component: WordPress.tv Keywords: needs-testing
Cc:

Description

On page https://blog.wordpress.tv/ analytics code making 23 pageview requests on single page load event. Potentially due to multiple time Calling of GA script.

Change History (1)

#1 @dd32
4 months ago

  • Resolution set to invalid
  • Status changed from new to closed

This is caused by the VideoPress embeds, which are iframes and each one has a Google Analytics call in it's source.

I'm closing this, as it's part of the VideoPress product by Automattic and isn't WordPress.TV specific.

Note: See TracTickets for help on using tickets.