WordPress.org

Making WordPress.org

Opened 17 months ago

Closed 6 weeks ago

Last modified 6 weeks ago

#4299 closed enhancement (duplicate)

Adding an auto-response feature to forms on WordCamp sites

Reported by: mariaojob Owned by:
Milestone: Priority: low
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

Hello,

It would add to the ease of use of WordCamp sites to be able to send an auto response to feedbacks. Especially, the call for speakers form. When individuals submit their forms, they feel left out when they don't get an immediate response saying their application has been received.

And it is tough for organisers to keep up with sending responses one at a time. Is it possible for this feature to be looked into?

Thank you.

Change History (4)

This ticket was mentioned in Slack in #meta-wordcamp by ryelle. View the logs.


2 months ago

This ticket was mentioned in Slack in #meta-wordcamp by ryelle. View the logs.


7 weeks ago

#3 follow-up: @ryelle
6 weeks ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Marking as a duplicate of #3914, which focuses just on the speakers form. If we need a notification feature on other forms once that's done we can revisit this idea.

#4 in reply to: ↑ 3 @mariaojob
6 weeks ago

Okay great.

Note: See TracTickets for help on using tickets.