WordPress.org

Making WordPress.org

Change History (6)

#1 @SergeyBiryukov
11 months ago

  • Component changed from General to Support Forums

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


9 months ago

#3 @dd32
9 months ago

  • Owner set to dd32
  • Status changed from new to accepted

#4 @valentinbora
3 weeks ago

  • Keywords close added

This seems to already be in effect. Please close.

This ticket was mentioned in Slack in #forums by clorith. View the logs.


3 weeks ago

#6 @coffee2code
2 weeks ago

  • Resolution set to fixed
  • Status changed from accepted to closed

Confirmed that this has since been fixed.

❯ curl -I https://wordpress.org/support/view/plugin-committer/corylamleorg
HTTP/2 301
<snip>
location: https://wordpress.org/support/view/plugin-committer/corylamleorg/

❯ curl -I https://wordpress.org/support/view/plugin-committer/corylamleorg/page/2
HTTP/2 301
<snip>
location: https://wordpress.org/support/view/plugin-committer/corylamleorg/page/2/
Note: See TracTickets for help on using tickets.