WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

Last modified 6 months ago

#4352 closed defect (worksforme)

Content of the forums disappeared

Reported by: mpcdigital Owned by:
Milestone: Priority: normal
Component: International Forums Keywords: has-screenshots
Cc:

Description

Hi,

Today, and from time to time, the older content of the Spanish support forums disappears and reappears the next day.
Today there is only the content of the last 17 months when there are normally 6 years of content.

Attachments (1)

screenshot-es.wordpress.org-2019.03.30-16-26-50.png (579.2 KB) - added by mpcdigital 7 months ago.

Download all attachments as: .zip

Change History (5)

#1 @netweb
7 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

Thanks for the report @mpcdigital, this is by design, if you are not logged in you will only see 50 pages, once you are logged in the complete 339 pages are viewable.

https://es.wordpress.org/support/forum/manuales-y-resolucion-de-problemas/

The below screenshot shows in the top half my account logged out, and logged in in the bottom half.

https://cldup.com/TocZFwAbid-3000x3000.png

#2 @mpcdigital
7 months ago

Thanks!

#3 follow-up: @josearcos
6 months ago

Hey @netweb, I don't want to revive this thread, but isn't it a bit counterproductive for indexing the old topics in the search engines. We are making a great effort to solve as many topics as we can and addressing people to official support channels that are the forum, but if we hide this huge amount of messages we are hitting the air...

#4 in reply to: ↑ 3 @dd32
6 months ago

Replying to josearcos:

but isn't it a bit counterproductive for indexing the old topics in the search engines.

FWIW The reason it's blocked is down to technical limitations - accessing deep paginated results can often cause severe database load and timeouts, as it's highly unlikely to be cached and the queries simply take a long time to complete.

It's not ideal, but Bots/crawlers have been blocked from deep paginated results for years, we've just recently updated the UI to reflect that for logged out users. It hasn't decreased the amount of threads that can be found for Search Engines, as they've always been limited.

If the deep paginated pages increase in performance, we can get systems to relax the bot limitations, all of the SEO fixes that have been made have been helping towards that goal as crawlers will be better behaved and finding less URLs to attack.

Note: See TracTickets for help on using tickets.