WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#4396 closed defect (duplicate)

Chapters that needs to be fixed

Reported by: man4toman Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords:
Cc:

Description

There is some chapters that have broken codes(like > instead =>), and there is some links that goes to 404.

I create a google sheet for them, it has two sheet: Broken Codes and 404.

https://docs.google.com/spreadsheets/d/1Fd5lSwEm5otB3kEuZ7cFtusqm6RHXhOTwVxSl2TNoCA/edit?usp=sharing

Change History (4)

This ticket was mentioned in Slack in #docs by morteza20. View the logs.


2 months ago

#2 @dd32
2 months ago

  • Component changed from learn.wordpress.org to Handbooks
  • Priority changed from high to normal

Looks like this is mostly the Theme Handbooks, and a Plugin Handbook page, reassigning the component as such.

#3 @dd32
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4044.

Note: See TracTickets for help on using tickets.