WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#444 closed defect (duplicate)

Layout of theme- and plugin-pages broken in smaller windows

Reported by: Heiko_Mamerow Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch
Cc:

Description

What were you trying to do?
Read a plugin- or theme-page in a small (less then 975px) browser window.

What happened / what did you see?
The 3column layout is broken: The 2nd (main-content) and 3th (sidebar) column are the under the 1st column (menu):
http://heikomamerow.de/wordpress/wp-content/uploads/2014/04/wporg-less975.png

What browser are you using?
Chromium, Chrome, Firefox (current versions)

PS: Maybe its time for media queries here? ;-)

Change History (1)

#1 @ocean90
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #270.

Note: See TracTickets for help on using tickets.