WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#4444 closed task (duplicate)

Migrate Block Editor handbook to DevHub

Reported by: nosolosw Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

This is to track Block Editor migration to DevHub.

The handbook currently lives at https://wordpress.org/gutenberg/handbook/
Goal is to move it to https://developer.wordpress.org/block-editor/

Change History (3)

#1 @ocean90
5 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4388.

#2 @nosolosw
5 months ago

Oh, didn't know one already existed. Thanks for pointing it out.

This ticket was mentioned in Slack in #meta-devhub by nosolosw. View the logs.


5 months ago

Note: See TracTickets for help on using tickets.