WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 2 months ago

Last modified 2 months ago

#4445 closed defect (duplicate)

Rosetta: redirects for fi.wordpress.org

Reported by: sippis Owned by:
Milestone: Priority: normal
Component: International Sites (Rosetta) Keywords:
Cc:

Description

We have a legacy download page (fi.wordpress.org/lataa-wordpress) and we want to use the new download template (fi.wordpress.org/download) instead.

Old url is spread into the internet for multiple years, so I'd like to ask redirect from that old page to the new one.

In short, redirect fi.wordpress.org/lataa-wordpress to fi.wordpress.org/download

Change History (3)

This ticket was mentioned in Slack in #meta by sippis. View the logs.


2 months ago

#2 @sippis
2 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

#3 @SergeyBiryukov
2 months ago

  • Resolution changed from wontfix to duplicate

Duplicate of #4399.

Note: See TracTickets for help on using tickets.