WordPress.org

Making WordPress.org

Opened 7 months ago

Closed 7 months ago

#4459 closed defect (reported-upstream)

Fix grammar in expired link noticed for public preview links

Reported by: chanthaboune Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

When you click on a public preview link that has expired, the current notice reads "The link has been expired!" It should read "This link is expired!" OR "This link has expired!".

To reproduce:
1) Click this expired link: https://make.wordpress.org/core/?p=63359&preview=1&_ppp=b9f48063d2
2) Behold the notice!

Change History (1)

#1 @garrett-eclipse
7 months ago

  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @chanthaboune

Looks like that's controlled by the Public Post Preview plugin @ocean90 maintains.

I've created a PR for that here - https://github.com/ocean90/public-post-preview/pull/21

Closing this ticket as I've now reported this upstream.

Cheers

Note: See TracTickets for help on using tickets.