WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 5 months ago

#4503 closed defect (fixed)

Incorrect capitalization of nicename not corrected in user profile links

Reported by: casiepa Owned by: coffee2code
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Using link https://profiles.wordpress.org/casiepa I do not put a final slash, but the slash gets added.
Using link https://profiles.wordpress.org/casiepA I do not put a final slash and no slash gets added.

Both links however get me to the correct profile.

Change History (3)

#1 @Otto42
6 months ago

  • Summary changed from Incoherent final slash added to Incorrect capitalization of nicename not corrected in user profile links

The final slash is supposed to be there. The problem is that the nicename is not corrected to the correct case and thus redirecting you to the correct URL.

#2 @coffee2code
6 months ago

  • Owner set to coffee2code
  • Status changed from new to accepted

#3 @coffee2code
5 months ago

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [dotorg-15175].

Note: See TracTickets for help on using tickets.