WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 6 months ago

Last modified 5 months ago

#4513 closed defect (fixed)

Profiles header takes two lines instead of one

Reported by: SergeyBiryukov Owned by: coffee2code
Milestone: Priority: normal
Component: Profiles Keywords: has-screenshots
Cc:

Description

Since [8916], Profiles header has extra whitespace and takes two lines instead of one, which is inconsistent with similar headers in other WordPress.org sections.

Previously, "Logged in as ..." and "Log Out" links were on the same line with the heading.

See the screenshot.

Caused by removing float: left from #headline h2 in [8916].

Attachments (1)

4513.png (45.4 KB) - added by SergeyBiryukov 6 months ago.

Download all attachments as: .zip

Change History (4)

@SergeyBiryukov
6 months ago

#1 @coffee2code
6 months ago

  • Owner set to coffee2code
  • Status changed from new to accepted

#2 @coffee2code
6 months ago

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in [dotorg-15156].

This ticket was mentioned in Slack in #meta by sergey. View the logs.


5 months ago

Note: See TracTickets for help on using tickets.