WordPress.org

Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

Last modified 5 weeks ago

#4515 closed defect (duplicate)

Updating Trac ticket w/ multi-byte characters get stripped.

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description (last modified by SergeyBiryukov)

Hello,

I found by adding a comment to #core47547 that it created an unintended Description change. Reviewing the diff it seems the multi-byte characters were stripped.

On the core Trac I have permissions to modify ticket properties, I didn't touch the description field, but assume the cause is the description field found in the modify properties section doesn't support the emojis (multi-byte characters) like the textarea on 'Create new Ticket' does.

Thank you

Change History (2)

#1 @ocean90
5 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3838.

#2 @SergeyBiryukov
5 weeks ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.