WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 5 months ago

#4532 closed defect (invalid)

Issue on the Website of WordCamp Karachi 2019

Reported by: harshbarach Owned by:
Milestone: Priority: high
Component: WordCamp Site & Plugins Keywords:
Cc:

Description

I have reviewed and found, there is wrong sequence on the Schedule page of WordCamp Karachi 2019 https://2019.karachi.wordcamp.org/schedule/.

Current Behaviour: There is 10.30 (Tea Break) located after 11.00 (Panel Discussion [Speaker to be announced soon]) in the Schedule page of the WordCamp Karachi 2019 . This is wrong sequence.

Expected Behaviour: According to time sequence 10.30 should come first then 11.00 should come. So, the Sequence should be 10.00 ([Speaker to be announced soon]) then 10.30 (Tea Break) and 11.00 (Panel Discussion [Speaker to be announced soon]).

I think this typo should be sort out as soon as possible to provide proper information to user.

Thank you.

Attachments (1)

karachi-wc.png (263.3 KB) - added by harshbarach 5 months ago.

Download all attachments as: .zip

Change History (2)

#1 @iandunn
5 months ago

  • Resolution set to invalid
  • Status changed from new to closed

It looks like they're manually constructing the table with the Table block, rather than using the automated [schedule] shortcode, so this is something for the organizers to address, rather than the Meta team.

cc @fahaddsheikh

Note: See TracTickets for help on using tickets.