WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#4620 closed defect (invalid)

I'm not able to approve my own translations

Reported by: joturl Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

I'm the owner of the plugin, I have used translate.wordpress.org to translate my strings but I'm not able to approve them. The error "You are not allowed to do that!" appears.

Change History (1)

#1 @fierevere
4 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

Not a bug.
Please see the handbook for translators: https://make.wordpress.org/polyglots/handbook/tools/glotpress-translate-wordpress-org/

If you will have questions - feel free to ask them on Slack, #polyglots channel
If you are new to Slack, you can find howto join here: https://make.wordpress.org/chat/

Note: See TracTickets for help on using tickets.