WordPress.org

Making WordPress.org

Opened 6 weeks ago

Closed 7 days ago

Last modified 7 days ago

#4714 closed defect (fixed)

Empty profiles should be noindex'd

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: normal
Component: Profiles Keywords: seo
Cc:

Description

Profiles with no content should output a meta robots tag with a value of noindex, follow.

E.g., https://profiles.wordpress.org/apotikjakarta/

Change History (6)

#1 @dd32
7 days ago

#4754 was marked as a duplicate.

#2 @jonoaldersonwp
7 days ago

  • Resolution set to invalid
  • Status changed from new to closed

#3 @jonoaldersonwp
7 days ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Actually, re-opening. I don't think this is a duplicate of https://meta.trac.wordpress.org/ticket/4754 - there may be cases which result in 'empty' profiles (such as https://profiles.wordpress.org/apotikjakarta/), which aren't covered by the logic in the other ticket. We should address both scenarios.

#4 @dd32
7 days ago

#4754 was marked as a duplicate.

#5 @dd32
7 days ago

  • Resolution set to fixed
  • Status changed from reopened to closed

#6 @dd32
7 days ago

In 9170:

Support Forums: Add a robots header for banned users and those who don't have any profile content.

See #4754, #4632, #4714, #4696.

Note: See TracTickets for help on using tickets.