Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#4729 closed defect (bug) (duplicate)

Devhub links on WordPress Support Forums changes the URL to the URL root path when it oembed

Reported by: felipeloureirosantos's profile felipeloureirosantos Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Looks like that when someone puts a Devhub link on WordPress Support Forums (like this one: https://developer.wordpress.org/reference/functions/register_post_type/) the oembed changes the URL to the URL root path and it just shows “Home”.

Change History (3)

#1 @joyously
4 years ago

looks like duplicate of #3916

#2 @felipeloureirosantos
4 years ago

Version 0, edited 4 years ago by felipeloureirosantos (next)

#3 @dd32
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Marking as a duplicate of #3916

Note: See TracTickets for help on using tickets.