WordPress.org

Making WordPress.org

Opened 3 weeks ago

Closed 3 weeks ago

Last modified 3 weeks ago

#4780 closed defect (duplicate)

Search function not working on support forums

Reported by: donmck2017 Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

I opened a ticket, and it now appears to be closed. Ticket #4777
I got 7 messages that appear to say nothing is wrong.

Let me try and explain this another way.

Goto https://wordpress.org/support/plugin/advanced-classifieds-and-directory-pro/
Type in any search term.
It doesn't work.
All other forums appear to work.
As a customer of your products, I do want the search to work on the forum I am trying to search.

My previous message below.

Is there someone there I can actually talk to one on one?
Do you have an email address?

Cheers Don...

Change History (3)

#1 @ocean90
3 weeks ago

  • Milestone Improved Search deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4777.

The ticket is still open.

#2 @donmck2017
3 weeks ago

  • Milestone set to Improved Search

===============================


my previous message:
==========================

Hi all,

Having quite a job getting a contact point for this problem. I am a customer, not a developer. Just want the search function to work on my developers forum.

there is a bug in your search function and this is explained at:
https://wordpress.org/support/topic/search-bug-in-your-wp-org-forum/#new-topic-0

Search is mixing up double and single quotes. Hope this can be fixed.

thanks

Cheers Don...

Message from the developer :

It seems to be very strange. actually, it is not in our control. When we search “listings”, the following is put into google

listing+intext:”Plugin:+Advanced+Classifieds+&+Directory+Pro”

And there is no result. But strangely, if we replace the double quotes with single quotes, it’s working.

listing+intext:’Plugin:+Advanced+Classifieds+&+Directory+Pro’

#3 @SergeyBiryukov
3 weeks ago

  • Component changed from General to Support Forums
  • Milestone Improved Search deleted
Note: See TracTickets for help on using tickets.