WordPress.org

Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#4791 closed defect (duplicate)

Style improvement for WP profile data

Reported by: 1naveengiri Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

On the WordPress profile data float right not seems good fit in my eye.
It could look better if we do not force it to float right.

please check screenshot

Change History (3)

#1 @1naveengiri
10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#2 @SergeyBiryukov
10 months ago

  • Component changed from General to Profiles
  • Resolution changed from invalid to duplicate

Duplicate of #4792.

#3 @1naveengiri
10 months ago

Thanks, @SergeyBiryukov for correcting it.

Note: See TracTickets for help on using tickets.