Making WordPress.org

Opened 10 years ago

Closed 10 years ago

#480 closed enhancement (duplicate)

Require a support thread to be submitted when marking a plugin as "Broken"

Reported by: johnbillion's profile johnbillion Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

It's currently possible to mark a plugin as "Broken" without posting a support thread. This is of no use to anybody.

Similar to the way star ratings now require a review to be written, marking a plugin as "Broken" should require a support thread to be opened. Currently you get redirected to the new thread screen on the support forum but it's not required to submit a post.

Change History (3)

#1 @DrewAPicture
10 years ago

+1 for this.

#2 @Otto42
10 years ago

It already redirects you to the support forum form when you mark a plugin as broken.

However, at the time this change was made, it was decided that actually requiring you to fill in the form was overkill. The data would then reflect only the number of support forum threads made, realistically. We can get that information directly.

So -1, no, I'm against this. A refactor may be in order, but this is not the way.

#3 @coffee2code
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #339.

Note: See TracTickets for help on using tickets.