WordPress.org

Making WordPress.org

Opened 9 days ago

Closed 9 days ago

Last modified 9 days ago

#4828 closed enhancement (duplicate)

Create a form to open a topic on Forums Support Page

Reported by: felipeloureirosantos Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

It is really hard to some users find where is the right place to open a topic. Some of them don't get that they need go to the Forum/Category that they are looking for, and open a topic there, so they answer on other users posts asking how to do it and/or get really confused.

Here is a good example: https://wordpress.org/support/topic/unable-to-start-new-topic-in-appropriate-forum-section/

My suggestion is putting a form to create a topic here on this page: https://wordpress.org/support/forums/

The only difference from the current form (inside the Forum/Category) is that the user would need select the forum that they want open it (something like a dropdown).

It would be nice see it also implemented on the local sites.

Related to #4659

Change History (3)

#1 @williampatton
9 days ago

I've heard this same thing from others recently as well. Worth considering something to fix that for them :)

#2 @Otto42
9 days ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4659.

#3 @felipeloureirosantos
9 days ago

  • Component changed from General to Support Forums
Note: See TracTickets for help on using tickets.