WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 5 years ago

#491 closed defect (fixed)

Wrong number of comments in sidebar on Polyglots

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

See the screenshot. If there are no comments for a particular post, the total number of approved comments is displayed (7,696 currently).

Attachments (1)

meta-491.png (39.0 KB) - added by SergeyBiryukov 5 years ago.

Download all attachments as: .zip

Change History (4)

#1 @samuelsidler
5 years ago

This happens on the backend too, for any posts with no comments. Is this a core bug?

#2 @SergeyBiryukov
5 years ago

Seems to fixed now, I see "no comments" currently for those two posts on Polyglots.

I could not reproduce this in core.

#3 @samuelsidler
5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

Reopen if you see this again. I definitely saw it in the backend previously, but appears to be fixed now.

Note: See TracTickets for help on using tickets.