WordPress.org

Making WordPress.org

Opened 6 months ago

Closed 6 months ago

#4919 closed defect (fixed)

Update wp.org/about/requirements so the copiable email matches the recommendation (MariaDB 10.0 > 10.1)

Reported by: garrett-eclipse Owned by: SergeyBiryukov
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-patch
Cc:

Description

Hello,

I originally flagged this in #docs on Slack but was pointed here as it's part of the main site. Original post;
https://wordpress.slack.com/archives/C02RP4WU5/p1576618649171800

Specifically in the 'Ask for it' copy-pastable email section it's mentioning MariaDB 10.0, but the recommendation is 10.1.

Cheers

Attachments (1)

4919.diff (822 bytes) - added by garrett-eclipse 6 months ago.
Updated MariaDB version in copypasta email template to 10.1 to match the recommendations.

Download all attachments as: .zip

Change History (4)

@garrett-eclipse
6 months ago

Updated MariaDB version in copypasta email template to 10.1 to match the recommendations.

#1 @garrett-eclipse
6 months ago

  • Keywords has-patch added

I've uploaded a minor patch (4919.diff) to address the discrepancy between the two instances of MariaDB version on the page.

One minor thought, I see the RECOMMENDED_PHP and MINIMUM_PHP in the page-about-requirements.php template come from the WordPressdotorg\API\Serve_Happy defines in servehappy-config.php. I was wondering if the MariaDB and MySQL versions should also be added to these definitions??

Thanks

This ticket was mentioned in Slack in #docs by garrett-eclipse. View the logs.


6 months ago

#3 @SergeyBiryukov
6 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 9358:

WordPress.org Main Theme: Requirements: Bump MariaDB minimum version from 10.0 to 10.1.

Follow-up to [8726].

Props garrett-eclipse.
Fixes #4919. See #4248.

Note: See TracTickets for help on using tickets.