WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

Last modified 4 weeks ago

#4923 closed defect (worksforme)

Plugin disappeared from search results

Reported by: wp-buy Owned by:
Milestone: Priority: high
Component: Plugin Directory Keywords:
Cc:

Description

Hello slack meta team
Im just want to ask about my plugin
Before i start, this issue occure after fixing a violation issue at 2 dec 2019
My plugin URL is https://wordpress.org/plugins/wp-content-copy-protector/
I think it's completely blocked or disappeared from being shown in your search results
https://www.screencast.com/t/miVGpJAv8tAf

Even if you write the plugin full name (WP Content Copy Protection & No Right Click), nothing shown !!
It was the first result before
I check all results (all results pages) and it's completely disappeared
I'm sure there is something (may be a bug) happened but i don't know what it is?

i contact the support team first and here is the reply from them:
It's not blocked, however the plugin review team doesn't actually have any control over how the search works. You'd have to talk to the Meta team about that. You can reach them in the #meta channel in Slack.

Please help
Thank you

Change History (3)

#1 @wp-buy
4 weeks ago

  • Milestone Improved Search deleted
  • Resolution set to worksforme
  • Status changed from assigned to closed

#2 @wp-buy
4 weeks ago

Please ignore this ticket as the issue is resolved now
Because I don't know how to close or delete this ticket
Thank you

#3 @williampatton
4 weeks ago

Hey @wp-buy,

I'm glad this got resolved somehow for you.

Confirming as well I'm able to find this in search with various search terms related to the plugin.

Also how you closed the ticket is how it is done. Tickets don't get deleted, just closed like that.

Note: See TracTickets for help on using tickets.