WordPress.org

Making WordPress.org

Opened 10 months ago

Closed 8 months ago

#4931 closed enhancement (invalid)

News page should have better styling on mobile

Reported by: rkradadiya Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: has-patch has-screenshots needs-design-feedback reporter-feedback
Cc:

Description

Hi guys,

I noticed some issues with WordPress (https://wordpress.org/news) with my Mi A3 smartphone. (6.08-inch)

Issue Page link - https://wordpress.org/news

Problem - Scrollbar on mobile devices. - http://prntscr.com/qgv9mf

Attachments (1)

Screenshot (Dec 28, 2019 10_32_33 PM).png (188.5 KB) - added by rkradadiya 10 months ago.
Mobile Browser Screenshot

Download all attachments as: .zip

Change History (5)

@rkradadiya
10 months ago

Mobile Browser Screenshot

#1 @wpamitkumar
10 months ago

  • Keywords has-patch has-screenshots needs-design-feedback added

Need to Add CSS.

body.wporg-responsive #pagebody .wrapper {
    width: 100%;
}

ScreenShot: https://prnt.sc/qgvpb5

#2 @wpamitkumar
10 months ago

  • Keywords needs-design removed

#3 @coffee2code
8 months ago

  • Keywords reporter-feedback added

What browser is being used for the report? I'm unable to reproduce this in various browsers on a Mac using their responsive device simlutor dev tool. I don't have the phone to be able to test directly.

#4 @coffee2code
8 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Feel free to repoen with more information if this continues to be an issue.

Note: See TracTickets for help on using tickets.