WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 6 weeks ago

#4938 closed defect (worksforme)

Horizontal scroll issue

Reported by: vajaparadarshit Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-design
Cc:

Description

Hi,

The attached image is shows horizontal scroll issue. This page has horizontal scroll on all mobile device.

Thanks
Dasrshit Vajapara

Attachments (1)

0a70ec2a-78f5-49bf-b853-4cf4d62c9618.jpg (145.4 KB) - added by vajaparadarshit 3 months ago.

Download all attachments as: .zip

Change History (5)

#2 @SergeyBiryukov
3 months ago

  • Component changed from Showcase to WordPress.org Site

#3 @dufresnesteven
3 months ago

@vajaparadarshit Can we get some device & OS information? I am unable to reproduce with the devices I have tested.

  • Device
  • Operating System (+ Version #)
  • Browser (+ Version #)

Thanks!

#4 @coffee2code
6 weeks ago

  • Resolution set to worksforme
  • Status changed from new to closed
  • Type changed from enhancement to defect

Closing as 'worksforme' as I am also unable to reproduce on Firefox, Chrome, or Safari on Mac.

(I could briefly reproduce it on Chrome using the responsive device tool, but in that same debugging session, without any code or style changes, Chrome started to not display that white margin on the side and it never reappeared. Even then it only appeared between the 320-340px width. It also briefly appeared for one of the iPad presets, which seems unlikely. It may be a glitch with Chrome.)

Feel free to reopen with more details on how to reproduce the bug, ideally not utilizing Chrome's responsive device simulator dev tool.

Note: See TracTickets for help on using tickets.