WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 8 months ago

#4951 closed defect (duplicate)

Login to Reply and short link toggle menu not Properly on Mobile View

Reported by: sharaz Owned by:
Milestone: Priority: high
Component: Make (Get Involved) / P2 Keywords: has-patch needs-testing
Cc:

Description

Attachments (2)

fixed.patch (90 bytes) - added by passoniate 9 months ago.
patch
mobile_bug.png (117.3 KB) - added by sharaz 8 months ago.

Download all attachments as: .zip

Change History (7)

@passoniate
9 months ago

patch

#1 follow-up: @passoniate
9 months ago

  • Keywords has-patch needs-testing added; needs-patch removed
@media (max-width: 550px)
nav.o2-post-actions ul {
    width: 320px;
    right: 0px;
}

#2 @SergeyBiryukov
9 months ago

  • Component changed from WordPress.org Site to Make (Get Involved) / P2

#3 in reply to: ↑ 1 @dufresnesteven
9 months ago

Replying to passoniate:

@media (max-width: 550px)
nav.o2-post-actions ul {
    width: 320px;
    right: 0px;
}

right: 0px is already set on the ul. You probably don't need it.

We could also probably set left: inherit if you wanted to avoid setting a fixed width.

#4 @passoniate
8 months ago

  • Milestone Q1 deleted
@media (max-width: 550px)
nav.o2-post-actions ul {
    left: inherit;
    width: 320px;
}

@sharaz
8 months ago

#5 @coffee2code
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! I'm closing this as a duplicate of the earlier #4908, which was fixed in [9435].

Note: See TracTickets for help on using tickets.