WordPress.org

Making WordPress.org

Opened 17 months ago

Closed 8 days ago

#4969 closed defect (worksforme)

Design issue in Mobile device on https://translate.wordpress.org

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords: reporter-feedback
Cc:

Description

Hi,

I am facing issue on mobile device when translate the string.

Also when create a ticket, then milestone popup design issue on mobile device.

For more information see mention screenshot

Attachments (4)

Screenshot_20200116-232422.png (215.3 KB) - added by sumitsingh 17 months ago.
Bug screenshot 1 for translation page
Screenshot_20200116-232844.png (73.6 KB) - added by sumitsingh 17 months ago.
Bug screenshot 2 when create ticket
Screenshot_20200116-233746.png (138.5 KB) - added by sumitsingh 17 months ago.
Design issue screenshot 3 on ticket details page
Screenshot_20200116-233723.png (199.4 KB) - added by sumitsingh 17 months ago.
Design issue screenshot 3 on ticket details page also

Download all attachments as: .zip

Change History (7)

@sumitsingh
17 months ago

Bug screenshot 1 for translation page

@sumitsingh
17 months ago

Bug screenshot 2 when create ticket

@sumitsingh
17 months ago

Design issue screenshot 3 on ticket details page

@sumitsingh
17 months ago

Design issue screenshot 3 on ticket details page also

#1 @SergeyBiryukov
17 months ago

  • Component changed from WordPress.org Site to Translate Site & Plugins
  • Summary changed from Desing issue in Mobile device on https://translate.wordpress.org to Design issue in Mobile device on https://translate.wordpress.org

#2 @vladytimy
2 months ago

  • Keywords reporter-feedback added; needs-design removed

This ticket has a few issues addressed:

  1. Design issues on translate.wordpress.org (mobile) IMHO, translation should not happen on mobile devices, because the chance the user does a mistake are high. I personally am quite afraid to translate on my mobile device, but maybe some are more confident about their skills. Please provide exact steps to reproduce this issue. From what I can see in your screenshot, the labels don't display nice. Explain us exactly how to reproduce the issue, so a fix can be found. Thanks.
  1. New Meta Ticket Milestone select field (mobile) I assume the issue you refer to is the duplicity of Open (no due date) field. If it's something else, let me know. I can't find when but this has been fixed. I can't reproduce it anymore.
  1. Styling issues for properties table of a ticket (mobile) This has been fixed in changeset 10678. See this screenshot
  1. Styling issues for attachments table of a ticket (mobile, only for ticket author) Since this ticket is in the Translate Site & Plugins component, I'll create a patch for the issue and add it to ticket 4917, where we try to make Trac responsive - it will be fixed under that ticket.

That leaves us with only the mobile translate.w.org issue.

#3 @ocean90
8 days ago

  • Resolution set to worksforme
  • Status changed from new to closed

This is ticket touches too many components but I think everything has been fixed in the meantime. Closing as worksforme.

Note: See TracTickets for help on using tickets.