WordPress.org

Making WordPress.org

Opened 9 months ago

Closed 9 months ago

#4979 closed enhancement (duplicate)

Provide login from wordpress.org homepage

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords:
Cc:

Description

Hello,

It would be nice to provide WP.org login from WP.org homepage. To get a login prompt you have to go into some of the sub-sites and I figured it would be handy to provide login without having to search it out.

Cheers

Change History (2)

#1 @Otto42
9 months ago

The homepage is kind of special in the system, and we intentionally do not put a admin bar on it. In order for this to happen, we'd need design feedback and ideas.

Last edited 9 months ago by Otto42 (previous) (diff)

#2 @ocean90
9 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3363.

Note: See TracTickets for help on using tickets.