WordPress.org

Making WordPress.org

Opened 5 months ago

Closed 4 months ago

#4996 closed defect (duplicate)

Hosing test result page mobile view navigation look double burger button.

Reported by: sharaz Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords: needs-patch
Cc:

Description

Testing link : https://make.wordpress.org/hosting/test-results/

Perfect on Desktop view (screenshot): https://prnt.sc/qvddzl

Bug on Mobile view ( screenshot ): https://prnt.sc/qvdfjr

Attachments (1)

mobile_view_bug.png (23.1 KB) - added by sharaz 5 months ago.

Download all attachments as: .zip

Change History (3)

#1 @SergeyBiryukov
5 months ago

  • Component changed from General to Make (Get Involved) / P2

#2 @coffee2code
4 months ago

  • Milestone Q1 deleted
  • Priority changed from high to normal
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! I'm closing this as a duplicate of the earlier #4985, which was fixed in [9553].

Note: See TracTickets for help on using tickets.