Making WordPress.org

Opened 4 years ago

Closed 21 months ago

#5007 closed defect (bug) (duplicate)

Mark documentation helpful

Reported by: sukafia's profile sukafia Owned by:
Milestone: Priority: normal
Component: HelpHub (wordpress.org/documentation) Keywords:
Cc:

Description

Hi,

I feel we need to have a feedback system in place to get feedback on how helpful the documentations are.

Currently, a fedback survey is in the works but how about integrating a feedback system in the documentations?

We could simply ask at the end of the documentation if people find it helpful. e.g "Was this helpful" with a yes/no option.

We could also take a step further and display the number of people who found it helpful (not too necessary). The most important thing is capturing the submissions and using it for feedback.

The Google's support articles have a similar feature. Here's a screenshot - http://bit.ly/39c0WJt

I think this could really be helpful.

Change History (4)

This ticket was mentioned in Slack in #docs by sukafia. View the logs.


4 years ago

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to HelpHub

#4 @estelaris
21 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5758.

Note: See TracTickets for help on using tickets.