WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 17 months ago

#501 closed enhancement (duplicate)

Trac search results aren't great

Reported by: ericlewis Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

See screenshot for an example, where a match for 4 keywords in the ticket title is in the 9th position.

Attachments (1)

Screenshot 2014-06-03 14.12.11.png (288.1 KB) - added by ericlewis 5 years ago.

Download all attachments as: .zip

Change History (3)

This ticket was mentioned in IRC in #wordpress-meta by sams. View the logs.


5 years ago

#2 @obenland
17 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #350.

Note: See TracTickets for help on using tickets.