WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 22 months ago

Last modified 21 months ago

#5011 closed defect (duplicate)

Ordered List Formatting Broken

Reported by: macmanx Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

Ordered Lists appear to be broken on the forums currently: https://wordpress.org/support/topic/please-ignore-testing/?view=all

I tried:

<ol>
	<li>First Item</li>
	<li>Second Item</li>
	<li>Third Item</li>
</ol>

but the rendered result was:

<ol>
<li>First Item</li>
<ul><li>Second Item</li>
</ul><ul><li>Third Item</li>
</ul>
</ol>

See attached screenshot for the visual.

This was reported via Slack by David Lingren regarding https://wordpress.org/support/topic/media-library-search-checkboxes-options-are-not-respected/#post-12403994 at https://wordpress.slack.com/archives/C02RQC6RW/p1580946195120100

Attachments (1)

Screen Shot on 2020-02-05 at 16-04-58.png (2.9 KB) - added by macmanx 22 months ago.

Download all attachments as: .zip

Change History (6)

This ticket was mentioned in Slack in #forums by macmanx. View the logs.


22 months ago

#2 @dd32
22 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

See my last comment on #20

(I've closed this as a duplicate of that, to keep the discussion around this in the same place, rather than having multiple tickets tracking the same code)

Last edited 22 months ago by dd32 (previous) (diff)

#3 @macmanx
22 months ago

Whoops, thanks! My searching failed me there.

This ticket was mentioned in Slack in #forums by amboutwe. View the logs.


21 months ago

This ticket was mentioned in Slack in #meta by pryley. View the logs.


21 months ago

Note: See TracTickets for help on using tickets.