WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

Last modified 4 weeks ago

#5074 closed defect (duplicate)

Tickets #'s on Make posts aren't giving the preview

Reported by: garrett-eclipse Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

Hello,

On the last two dev-notes I've noticed that the snippet previews on ticket numbers aren't showing any longer.

And I'm not sure if related but in the JS console;
?v=2.0:6 Uncaught TypeError: Cannot read property 'indexOf' of undefined

at c (?v=2.0:6)
at o (?v=2.0:6)

Example posts where the ticket references aren't giving the popup preview;
https://make.wordpress.org/core/2020/02/29/rest-api-changes-in-5-4/
https://make.wordpress.org/core/2020/03/02/privacy-updates-in-5-4/

Change History (2)

#1 @dd32
4 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

I had just noticed this, literally 30 seconds ago - It's caused by the underlying systems issue causing #5060, closing as duplicate of that for now.

#2 @garrett-eclipse
4 weeks ago

Hahhaha nice ;)
Glad to hear systems is on the case.

Note: See TracTickets for help on using tickets.