WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#5078 closed defect (invalid)

My website stopped displaying properly, because i found my elementor automatically uninstalled.

Reported by: topbrandweb Owned by: < worldwidetravels.org>
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

HI please my name is israel, i am a web designer and i did a website for a client https://worldwidetravels.org is the name of the website and it was working fine all of a sudden it just stopped displaying, and i tried all i could but to no avail. When i updated my wordpress version it started displaying but it did not display in the elementor form, i then checked my plugins my elementor was automatically uninstalled and when i try installing it will display something like this..

Downloading installation package from https://downloads.wordpress.org/plugin/elementor.2.9.3.zip

Unpacking the package…

Installing the plugin…

Destination folder already exists. /hermes/bosnaweb20a/b2714/ipg.lindannadii58021/worldwidetravels/wp-content/plugins/elementor/

Plugin installation failed.

I tried locating the folder but cant find it please i need assistance. THANK YOU.

Change History (1)

#1 @Otto42
4 weeks ago

  • Resolution set to invalid
  • Status changed from assigned to closed

Hello,

This is not a support forum, the Meta trac is for tracking issues and problems with the WordPress.org infrastructure and systems.

If you need support for a problem on your site, try the support forums at https://wordpress.org/support instead.

Note: See TracTickets for help on using tickets.