WordPress.org

Making WordPress.org

Opened 9 days ago

Closed 8 days ago

#5109 closed defect (duplicate)

Remove mention to Google Translator Toolkit

Reported by: Nao Owned by:
Milestone: Priority: low
Component: Translate Site & Plugins Keywords: needs-patch
Cc:

Description

Now-defunct Google Translator Toolkit is mentioned and linked on the "Import Glossary Entries" screen of a translation project (example page).

Use this form to bulk upload glossary entries. The entries should be stored in a CSV file, matching the custom glossary format from <a href="https://support.google.com/translate/toolkit/answer/147854">Google Translator Toolkit</a>.

I suggest changing the above to:

Use this form to bulk upload glossary entries. The entries should be stored in a CSV file with a custom glossary format. Read more on <a href="https://make.wordpress.org/polyglots/handbook/tools/glotpress-translate-wordpress-org/glossary-style-guide/#creating-a-project-glossary">Polyglots Handbook</a>.

Change History (1)

#1 @ocean90
8 days ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4905.

Note: See TracTickets for help on using tickets.