WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

#5135 closed enhancement (duplicate)

Force #locale matcher for GTEs

Reported by: dd32 Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

We ask GTEs to manually set a notification matcher on https://profiles.wordpress.org/USERNAME/profile/notifications/ when they first become a GTE. However, this can often get lost or forgotten during the onboard. Is there a way to automatically add the matcher for new GTEs?

Just like we force everyone to have a @username matcher, for GTE's we should also force them to have their #locale matcher.

Change History (1)

#1 @ocean90
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect to enhancement

Duplicate of #1274.

Note: See TracTickets for help on using tickets.