WordPress.org

Making WordPress.org

Opened 6 weeks ago

Closed 6 weeks ago

#5163 closed defect (invalid)

Site health reports php version different than the one it is running

Reported by: kawakaf Owned by:
Milestone: Priority: normal
Component: General Keywords: needs-patch
Cc:

Description

My server has php version 7.3.17 and site health reports that I should upgrade stating that it is an older version.

Attachments (2)

phpversion.png (19.2 KB) - added by kawakaf 6 weeks ago.
sitehealth.png (68.4 KB) - added by kawakaf 6 weeks ago.

Download all attachments as: .zip

Change History (4)

@kawakaf
6 weeks ago

@kawakaf
6 weeks ago

#1 @dd32
6 weeks ago

Hi! This is the Trac system for reporting bugs in the WordPress.org site, and not WordPress core.

For WordPress core, you should report bugs to https://core.trac.wordpress.org/ and for support, https://wordpress.org/support/.

In this case however, it's likely that it's not a bug at all. It's entirely possible that the PHP cli version is updated, but the web server is using a different outdated version of PHP. You'll need to check your php-fpm version, which can usually be changed from your hosting configuration panel. You can usually use php-fpm --version to check the FPM version installed, but that's not always the PHP installation in use by the server (depending on configuration)

#2 @dd32
6 weeks ago

  • Milestone Q2 deleted
  • Resolution set to invalid
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.