WordPress.org

Making WordPress.org

Opened 5 weeks ago

Closed 5 weeks ago

#5186 closed defect (duplicate)

Paginated requests to 'about' pages should 404

Reported by: jonoaldersonwp Owned by:
Milestone: Priority: low
Component: General Keywords: seo
Cc:

Description

Requests to paginated states of pages in (and including) the 'about' section, such as https://en-gb.wordpress.org/about/features/5/, https://en-gb.wordpress.org/about/5/ and https://wordpress.org/about/license/8/ should return a 404 template and HTTP header

Change History (1)

#1 @dd32
5 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5184.

Note: See TracTickets for help on using tickets.