WordPress.org

Making WordPress.org

Opened 5 years ago

Closed 3 years ago

#521 closed defect (worksforme)

Escaping issue in post titles on make.wordpress.org

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

There's some kind of HTML escaping issue in post titles, see this post:

WordCamp San Francisco Travel & Contributor Days

I could not reproduce it on a regular WordPress intall.

Attachments (1)

meta-521.png (23.7 KB) - added by SergeyBiryukov 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @samuelsidler
3 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I vaguely remember this bug that we eventually fixed. I fixed the title of that post just now. If there are others, ping me on Slack and I'll clean them up. I don't think this issue has reappeared in a long, long time. Resolving as "worksforme" since we don't know what fixed it.

Note: See TracTickets for help on using tickets.