WordPress.org

Making WordPress.org

Opened 18 months ago

Closed 18 months ago

Last modified 18 months ago

#5273 closed defect (worksforme)

Pagination and Tabbing not visible

Reported by: jatindevani Owned by: Otto42
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch needs-design
Cc:

Description

I found some issue on pagination and tabbing when user search on wordpress.org site.

Attachments (2)

2020-06-17_17h39_58.mp4 (6.1 MB) - added by jatindevani 18 months ago.
screenshot.png (104.1 KB) - added by Otto42 18 months ago.

Change History (9)

#1 in reply to: ↑ description @jatindevani
18 months ago

Possible Solution For tabbing

=> http://prntscr.com/t1efhu

Possible Solution for Pagination

=> http://prntscr.com/t1eg4t

#2 @dd32
18 months ago

  • Owner set to Otto42
  • Status changed from new to assigned

@Otto42 Looks like GSE is adding some <style> into the head that's not-so-great, the code suggests that perhaps there's a look option of some kind to select the theme of the buttons/pagination.

#3 @Otto42
18 months ago

Can't reproduce. Looks fine in Chrome. Shows up with no issues.

What browser are you using? How do I reproduce this?

@Otto42
18 months ago

#4 @Otto42
18 months ago

@jatindevani Near as I can see, the style rules you're pointing to in those images don't exist. The colors aren't there in my inspector.

What settings do you have to make that appear? I'm happy to fix it, but I can't find it or make it happen on any browser I've tried.

#5 @jatindevani
18 months ago

@Otto42

Hi, I think it's resolved now but when I made this ticket I had this problem in 3-4 systems.

#6 @Otto42
18 months ago

  • Resolution set to worksforme
  • Status changed from assigned to closed

Okay, if it comes back, or if some way to produce the problem presents itself, then let us know and reopen this ticket.

#7 @dd32
18 months ago

Confirmed I'm no longer seeing it either.

It was coming from a <style> element in the <head> that was being injected via JS (although I wasn't sure which JS was inserting it, GTM or GSC)

Last edited 18 months ago by dd32 (previous) (diff)
Note: See TracTickets for help on using tickets.