WordPress.org

Making WordPress.org

Opened 6 weeks ago

Closed 6 weeks ago

#5297 closed defect (duplicate)

Found image size issue on attachment preview

Reported by: jatindevani Owned by:
Milestone: Priority: normal
Component: Trac Keywords:
Cc:

Description

When we click on the ticket attachment, it goes out of the box.

For example click on the below link and check the preview :: https://core.trac.wordpress.org/attachment/ticket/49569/Screenshot_1.png

Possible Solution ::

.image-file img {
    max-width: 100%;
}

Change History (1)

#1 @ocean90
6 weeks ago

  • Keywords needs-patch needs-design removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1476.

Note: See TracTickets for help on using tickets.