WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#539 closed enhancement (duplicate)

Add search bar to interior pages on developer.wordpress.org

Reported by: zamfeer Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

It should be easier to run a new search from any page within developer.wordpress.org. Right now, you have to back out to the home page each time

Attachments (1)

539.patch (62.3 KB) - added by zamfeer 3 years ago.
adds search form to <header> on interior pages, adds more specific placeholder text to search input field

Download all attachments as: .zip

Change History (2)

#1 @coffee2code
3 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #493.

@zamfeer
3 years ago

adds search form to <header> on interior pages, adds more specific placeholder text to search input field

Note: See TracTickets for help on using tickets.