WordPress.org

Making WordPress.org

Opened 8 weeks ago

Closed 7 weeks ago

#5394 closed defect (fixed)

Image attachment screen is overflowing with large images

Reported by: kishanjasani Owned by: dd32
Milestone: Priority: normal
Component: Trac Keywords: has-patch
Cc:

Description

Reproduce the bug

Have look at this ticket:
https://core.trac.wordpress.org/attachment/ticket/51098/TwentyTwenty-Patterns.jpg

The image on the Attachment post type page is seems broken.

Attachments (1)

5394.diff (619 bytes) - added by kishanjasani 8 weeks ago.
To resolve this issue add image width to it's style.

Download all attachments as: .zip

Change History (6)

@kishanjasani
8 weeks ago

To resolve this issue add image width to it's style.

#1 @kishanjasani
8 weeks ago

  • Keywords has-patch added

#2 @kishanjasani
8 weeks ago

  • Keywords needs-design removed

#5 @dd32
8 weeks ago

  • Owner set to dd32
  • Resolution set to fixed

In 10220:

Trac: Apply a width to the image attachment preview so large images don't overflow the screen.

Props kishanjasani.
Fixes #5394.

#6 @kishanjasani
7 weeks ago

Thank You @dd32. The issue is resolved then why this ticket is still active?

#7 @Otto42
7 weeks ago

  • Status changed from new to closed
Note: See TracTickets for help on using tickets.