WordPress.org

Making WordPress.org

Opened 2 months ago

Closed 2 months ago

#5400 closed defect (duplicate)

Design issue on mobile

Reported by: Laxman Prajapati Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: has-screenshots has-patch
Cc:

Description

When I go on the about page (https://wordpress.org/about/) on mobile, I get blank white space on the right side. The screen is not fit on the mobile. I am checking on the mobile "Samsung M30" Android phone.

Attachments (2)

design-issue-on-mobile.jpg (435.1 KB) - added by Laxman Prajapati 2 months ago.
design-issue-on-mobile-solution.png (126.8 KB) - added by Laxman Prajapati 2 months ago.
Design issue on mobile solution screenshot.

Download all attachments as: .zip

Change History (5)

#1 @Laxman Prajapati
2 months ago

  • Keywords has-screenshots added

#2 @Laxman Prajapati
2 months ago

  • Keywords has-patch added

I have fixed below the CSS issue and its working properly. Use below CSS:

body.page-about .shapes .parallelogram.community, body.page-template-about .shapes .parallelogram.community {
    background-color: #67598e;
    /* right: 0; */
    bottom: 0;
}

Note: Need to remove "right: 0;" from this one.

body.page-about .shapes .parallelogram, body.page-template-about .shapes .parallelogram {
    height: 260px;
    width: 310px;
    right: 10px;
    left: 10px;
}

Note: Need to add "right: 10px;left: 10px;" on this one.

Both on "_about.scss" file. But make sure, Need to add this CSS on respective media query.

Please find the attached screenshot for your reference.

Last edited 2 months ago by Laxman Prajapati (previous) (diff)

@Laxman Prajapati
2 months ago

Design issue on mobile solution screenshot.

#3 @Otto42
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5286.

Note: See TracTickets for help on using tickets.