WordPress.org

Making WordPress.org

Opened 7 weeks ago

Closed 7 weeks ago

Last modified 7 weeks ago

#5425 closed task (duplicate)

Change Support Tab on Plugin OpenID Connect Generic Client to GitHub Issues

Reported by: tnolte Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

Please close the WordPress.org support forum for our plugin(https://wordpress.org/plugins/daggerhart-openid-connect-generic/) and direct the Support tab to our GitHub issues(https://github.com/daggerhart/openid-connect-generic/issues). We provide for, and track the progress on, all of our support issues there. It is not in our users best interest to use the provided WordPress.org support forums.

Change History (6)

#1 @tnolte
7 weeks ago

I'm not sure how this is accomplished. If there is a way that I can contribute to making this happen more easily for any plugin authors/developers I'd be happy to help. Since this is both a Plugin Directory change and something for the Support Forum I went with setting the Component as "Plugin Directory". If the component needs to be changed to something else please don't hesitate to update it. If there is some guideline or criteria that our plugin is expected to follow in order for this request to be granted please share that in reply to this ticket. Thanks!

#2 @Otto42
7 weeks ago

  • Resolution set to invalid
  • Status changed from new to closed

That's not possible. All plugins in our system have their own view of the plugin support forums. These are meant for user-to-user support, they are not a ticketing system. Having a plugin hosted here means having a forum view for users to communicate with, and having a review system for them. This is not optional and it cannot be turned off nor redirected.

#3 @tnolte
7 weeks ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

#4 @Otto42
7 weeks ago

  • Resolution set to invalid
  • Status changed from reopened to closed

Both bbPress and BuddyPress are on our own systems. They use the WordPress.org infrastructure, and share logins with the WordPress.org systems. They are official systems, and part of the whole.

If you want to be hosted here, then the support forums are part of the package.

#5 @carike
7 weeks ago

  • Resolution changed from invalid to duplicate

Duplicate of #5426.

I agree that community support should be available regardless of whether plugin authors choose to support their plugins or not (whether on .org or elsewhere), but there may be a way to help reduce confusion.
Marking this ticket as a duplicate, so the proposal is visible for anyone who feels passionate about this matter. :)

#6 @tnolte
7 weeks ago

@carike thank you for opening a ticket to address this as a larger scope item. I appreciate your response and openness to considering new ways of helping the community.

Note: See TracTickets for help on using tickets.