WordPress.org

Making WordPress.org

Opened 4 weeks ago

Closed 4 weeks ago

#5457 closed enhancement (duplicate)

Profiles: Show user's WordPress.tv talks

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

https://jetpack.pro/ has a "WordPress.tv" section with the list of all WordPress.tv talks a user has given, see https://jetpack.pro/profile/sergeybiryukov/ for an example.

I think it would be a good addition to WP.org profiles.

Change History (3)

#2 @Otto42
4 weeks ago

This should be optional, and opt-in. Not everybody wants to link to video of themselves from the forums. Privacy reasons.

#3 @dd32
4 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #987.

Note: See TracTickets for help on using tickets.