WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#55 closed defect (duplicate)

Registration for Support Forums is in plain text (not checkbox)

Reported by: Ipstenu Owned by:
Milestone: Priority: low
Component: Support Forums Keywords:
Cc:

Description

Registration form has text entry for 'do you use WP for work' etc

When you EDIT your profile, they are checkboxes instead.

See images :)

Attachments (2)

Screen Shot 2013-07-31 at 8.45.31 AM.png (37.9 KB) - added by Ipstenu 4 years ago.
Registration
Screen Shot 2013-07-31 at 8.46.20 AM.png (12.3 KB) - added by Ipstenu 4 years ago.
Edit profile

Download all attachments as: .zip

Change History (4)

#1 @Otto42
4 years ago

Duplicate of #38.

#2 @Otto42
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38.

Note: See TracTickets for help on using tickets.